Get in touch
Back
Degraded

Daily mode not appearing

Started 1 May at 04:00pm EDT, resolved 1 May at 04:02pm EDT.

Backend
Resolved

Pings seem to have resolved the issue

Posted 1 May at 04:02pm EDT.
Created

Daily is not appearing for some people. Conducting a few hour long investigation to see if issue was resolved by periodic pings to prevent Heroku apps from going to sleep.

Posted 1 May at 04:00pm EDT.